E01

Is there an E01 error code displaying on your Lay-Z-Spa pump? This means your Lay-Z-Spa pump is experiencing a water sensor issue.

We recommend following these troubleshooting steps until the error code stops displaying. Then you'll be back in your Lay-Z-Spa in no time.

Step 1 - Check power supply

This error code can occur when the Lay-Z-Spa is not plugged into a mains socket. This is because Lay-Z-Spas cannot be used with extension leads. Plug the pump unit directly into a mains socket and not into an extension lead.

If the E01 error is still showing on your pump, please move onto step 2 below.

Step 2 - Check water flow sensors

This error is caused if the water flow sensors are not in the correct position. Please follow these steps to resolve this, making sure you leave 10 seconds between each step:

  1. Turn the pump off using the On/Off power button on the pump display. Remove the plug from the socket.
  2. Remove the pump from the spa liner by placing the stopper caps over the debris screens inside the spa. (You will need to remove the filter housing first).
  3. Strike the pump firmly on the side.
  4. This should move the sensor into the correct position
  5. Plug the spa back in and reset the pump.

Please note: Do not hit the pump on either the top or bottom of the unit.

If this does not resolve the issue please move onto step 3 below.

Step 3 - Check for debris build up

Another cause of this error code is a debris build up within the pump. To resolve this please follow the backwash procedure steps here:

  1. Turn the pump off using the On/Off power button on the pump display. Remove the plug from the socket.
  2. Remove the pump from the spa liner by placing the stopper caps over the debris screens on the liner.
  3. Unscrew the 3 couplings A, B and C.
  4. Using a hosepipe, flush water in through the pumps B pipe which should then come out the C.
  5. Complete this for about, 2 to 3 minutes.
  6. Once this has been completed, switch the water flow from in through the C and out through the B.
  7. Once you have completed this for roughly 2 to 3 minutes, re-attach the pump to the liner.

View our backwash step by step video on here:

Always ensure the stopper caps are removed from the inside of the liner before using the spa.

If the following steps provided above, do not resolve the issue please contact our Customer Care team below.