E03

Is there an E03 error code displaying on your Lay-Z-Spa pump? This means the ambient air temperature is too low.

We recommend following these troubleshooting steps to get back in your Lay-Z-Spa in no time.

Step 1 - Check if the pump is too cold:
  1. Remove the pump from the spa by placing the stopper caps on the inside of the spa over the debris screens.
  2. Carry the spa pump indoors or to a warmer place.
  3. Leave this within a warm area for 2 to 3 hours for the internal parts to warm up.
  4. Once the spa pump has warmed up, the error code should disappear.
  5. Please ensure the full reset procedure is completed before re-using the spa and make sure the stopper caps have been removed from the inside of the spa liner before the spa pump has been used.

Step 2 - Thermal reset procedure:

Need help with how to complete the full reset procedure? Walk through this step by step guide:

  1. Turn Pump On
  2. Press Test – either on the PRCD or on the pump screen display
  3. Turn plug off and remove from socket
  4. Plug back in and turn on
  5. On the PRCD (black box) press: Reset → Test → Reset.
  6. Hold down the On / Off button on the pump for 5 seconds.
  7. Press thermal reset button (See picture for location of reset button on the final page)
  8. Press heater button – pump should be working with no error codes.

Here is a link to our thermal reset video:

If this does not resolve the issue, or if the ambient air temperature is above 10ºC please contact our Customer Care team below.